Справка по AutoCAD 2007

Добро пожаловать в справочную систему по AutoCAD 2007

Справочная система содержит исчерпывающую информацию по работе с AutoCAD 2007. Для поиска разделов можно воспользоваться ссылками справа или вкладкой "Содержание".

Просмотр семинара по новым возможностям

Семинар по новым возможностям знакомит пользователей в новыми возможностями AutoCAD. Для доступа к семинару по новым возможностям нажмите ссылку справа в области "Общие сведения". Доступ к Семинару по новым возможностям можно также получить из меню "Справка".

Просмотр анимаций в справочной системе.

В некоторых разделах справочной системы имеются анимации "Показать". Для доступа к списку анимаций нажмите ссылку справа в области "Общие сведения".

Просмотр или печать PDF файлов

На установочном диске имеются PDF файлы всех компонентов справочной системы, печатных руководств и кратких справочников. Вставьте установочный диск программы и перейдите на вкладку "Документация" в окне обозревателя диска.
Общие сведения

Справочные документы

Руководство пользователя

Справочник команд

Руководство по драйверам и устройствам

Руководства по установке и лицензированию

Руководство по настройке

AutoLISP, Visual LISP и DXF

Технология ActiveX Automation и VBA
Интернет-ресурсы


Руководство пользователя

В Руководстве пользователя разъясняются базовые понятия AutoCAD, приводится пошаговый разбор стандартных операций и соответствующих команд, а также содержится словарь терминов AutoCAD. Для просмотра Руководства пользователя используйте вкладку "Содержание" в левой части окна "Справка".

  • Получить сведения
  • Пользовательский интерфейс
  • Создание, организация и сохранение чертежей
  • Управление видами чертежей
  • Выбор рабочего процесса
  • Создание и редактирование объектов
  • Работа с 3D моделями
  • Штриховка, пояснения, таблицы и размеры
  • Печать и публикация чертежей
  • Совместное использование данных в чертежах и приложениях
  • Совместная работа над проектами
  • Создание реалистических графических изображений
  • Глоссарий
Общие сведения

Справочные документы

Руководство пользователя

Справочник команд

Руководство по драйверам и устройствам

Руководства по установке и лицензированию

Руководство по настройке

AutoLISP, Visual LISP и DXF

Технология ActiveX Automation и VBA


Справочник команд

В Справочнике команд представлено подробное описание всех команд и системных переменных AutoCAD. Для просмотра Справочника команд используйте вкладку "Содержание" в левой части окна "Справка".

  • Команды: 3D, А, Б, В, Г, Д, Е, Ж, З, И, К, Л, M, Н, O, П, P, С, T, У, Ф, Ц, Ч, Ш, Э, Я, A, E, G, N, O, T, V.
  • Ключевые слова для команд
  • Системные переменные
  • Утилиты
Общие сведения

Справочные документы

Руководство пользователя

Справочник команд

Руководство по драйверам и устройствам

Руководства по установке и лицензированию

Руководство по настройке

AutoLISP, Visual LISP и DXF

Технология ActiveX Automation и VBA


Руководство по драйверам и устройствам

В Руководстве по драйверам и устройствам приведены сведения о настройке и об использовании устройств печати (плоттеров) и устройств указания. Сюда также включена информация о буферизации печати и о конфигурации внешних баз данных. Для просмотра Руководства по по драйверам и устройствам используйте вкладку "Содержание" в левой части окна "Справка".

  • Устройства указания
  • Плоттеры и принтеры
  • Информация о настройке конкретных моделей устройств
  • Настройка вывода в файл
  • Настройка внешних баз данных
  • Драйверы плоттеров, поставляемые компанией Autodesk
  • Драйверы плоттеров сторонних разработчиков
Общие сведения

Справочные документы

Руководство пользователя

Справочник команд

Руководство по драйверам и устройствам

Руководства по установке и лицензированию

Руководство по настройке

AutoLISP, Visual LISP и DXF

Технология ActiveX Automation и VBA


Драйверы плоттеров, поставляемые компанией Autodesk

Установленные драйверы (справочные файлы формата WinHelp):

  • DWF
  • DXB
  • HPGL
  • HPGL/2
  • PDF
  • PostScript
  • Растровый
  • Системный


Драйверы плоттеров сторонних разработчиков: DPG

Драйверы плоттеров сторонних разработчиков

Установленные драйверы (справочные файлы формата WinHelp):

  • CalComp
  • Oce
  • Xerox
  • XES Synergix 8825/8830/8855


Руководства по установке и лицензированию

В Руководствах по установке и лицензированию представлена информация об установке и активации AutoCAD на рабочих станциях, а также о лицензировании и развертывании AutoCAD в сети. Для просмотра Руководств по установке и лицензированию следует воспользоваться вкладкой "Содержание" в левой части окна "Справка".

  • Установка
    • Руководство по однопользовательской установке
    • Руководство администратора сети
  • Лицензирование
    • Руководство по однопользовательскому лицензированию
    • Руководство по сетевому лицензированию
    • Руководство по заимствованию лицензий
Общие сведения

Справочные документы

Руководство пользователя

Справочник команд

Руководство по драйверам и устройствам

Руководства по установке и лицензированию

Руководство по настройке

AutoLISP, Visual LISP и DXF

Технология ActiveX Automation и VBA


Установка

В документации по установке содержится информация об установке и активации AutoCAD на рабочих станциях, а также о развертывании AutoCAD из сети. Для просмотра документации по однопользовательской и сетевой установке следует воспользоваться вкладкой "Содержание" в левой части окна "Справка".

  • Руководство по однопользовательской установке
  • Руководство сетевого администратора
Общие сведения

Справочные документы

Руководство пользователя

Справочник команд

Руководство по драйверам и устройствам

Руководства по установке и лицензированию

Руководство по настройке

AutoLISP, Visual LISP и DXF

Технология ActiveX Automation и VBA


Руководство по однопользовательской установке

В Руководство по однопользовательской установке содержатся инструкции по установке и активации AutoCAD на отдельном компьютере. Для просмотра документации по однопользовательской установке следует воспользоваться вкладкой "Содержание" в левой части окна "Справка".

  • Краткое руководство по однопользовательской установке
  • Переход к AutoCAD 2007 из более ранней версии
  • Установка AutoCAD для отдельного пользователя
Общие сведения

Справочные документы

Руководство пользователя

Справочник команд

Руководство по драйверам и устройствам

Руководства по установке и лицензированию

Руководство по настройке

AutoLISP, Visual LISP и DXF

Технология ActiveX Automation и VBA


Руководство сетевого администратора

В Руководстве сетевого администратора приведены инструкции по развертыванию AutoCAD в сети. Для просмотра Руководства сетевого администратора используйте вкладку "Содержание" в левой части окна "Справка".

  • Коротко о сетевом администрировании
  • Требования к системе
  • Развертывание программы
  • Анонсирование развертывания при помощи MSI
  • Использование сценариев для развертывания программы
  • Использование групповой политики для установки и развертывания программы
  • Использование системных служб управления Microsoft для установки и развертывания программы
  • Распространение продукта с помощью программы создания образов
  • Глоссарий
Общие сведения

Справочные документы

Руководство пользователя

Справочник команд

Руководство по драйверам и устройствам

Руководства по установке и лицензированию

Руководство по настройке

AutoLISP, Visual LISP и DXF

Технология ActiveX Automation и VBA


Лицензирование

В документации по лицензированию содержится информация по лицензированию AutoCAD на рабочей станции или в сети. Для просмотра документации по лицензированию следует воспользоваться вкладкой "Содержание" в левой части окна "Справка".

  • Руководство по однопользовательскому лицензированию
  • Руководство по сетевому лицензированию
  • Руководство по заимствованию лицензий
Общие сведения

Справочные документы

Руководство пользователя

Справочник команд

Руководство по драйверам и устройствам

Руководства по установке и лицензированию

Руководство по настройке

AutoLISP, Visual LISP и DXF

Технология ActiveX Automation и VBA


Руководство по однопользовательскому лицензированию

В Руководстве по однопользовательскому лицензированию приведена информация и инструкции по управлению лицензиями на однопользовательских рабочих станциях. Для просмотра Руководства по сетевому лицензированию следует воспользоваться вкладкой "Содержание" в левой части окна "Справка".

  • Руководство по однопользовательскому лицензированию
  • Работа с однопользовательской лицензией
  • Устранение ошибок лицензирования
Общие сведения

Справочные документы

Руководство пользователя

Справочник команд

Руководство по драйверам и устройствам

Руководства по установке и лицензированию

Руководство по настройке

AutoLISP, Visual LISP и DXF

Технология ActiveX Automation и VBA


Руководство по сетевому лицензированию

В Руководстве по сетевому лицензированию представлена информация о сетевой установке Диспетчера сетевых лицензий. Для просмотра Руководства по сетевому лицензированию следует воспользоваться вкладкой "Содержание" в левой части окна "Справка".

  • Коротко о сетевом лицензировании
  • Введение в принципы сетевого лицензирования
  • Выбор модели лицензирования
  • Инструменты сетевого лицензирования
  • Глоссарий
Общие сведения

Справочные документы

Руководство пользователя

Справочник команд

Руководство по драйверам и устройствам

Руководства по установке и лицензированию

Руководство по настройке

AutoLISP, Visual LISP и DXF

Технология ActiveX Automation и VBA


Руководство по заимствованию лицензий

В Руководстве по заимствованию лицензий содержатся инструкции по заимствованию лицензий AutoCAD из сети.

  • Заимствование лицензий
Общие сведения

Справочные документы

Руководство пользователя

Справочник команд

Руководство по драйверам и устройствам

Руководства по установке и лицензированию

Руководство по настройке

AutoLISP, Visual LISP и DXF

Технология ActiveX Automation и VBA


Руководство по настройке

В Руководстве по настройке приведена информация по настройке AutoCAD, предназначенная для опытных пользователей. Для просмотра Руководства по настройке используйте вкладку "Содержание" в левой части окна "Справка".

  • Основные принципы настройки
  • Настройка типов линий
  • Пользовательские образцы штриховки
  • Настройка интерфейса пользователя
  • DIESEL
  • Слайды и командные сценарии
  • Введение в интерфейсы программирования
  • Формы и шрифты
Общие сведения

Справочные документы

Руководство пользователя

Справочник команд

Руководство по драйверам и устройствам

Руководства по установке и лицензированию

Руководство по настройке

AutoLISP, Visual LISP и DXF

Технология ActiveX Automation и VBA


AutoLISP, Visual LISP и DXF

К документации по AutoLISP, Visual LISP и DXF можно обратиться, выбрав пункт "Справка для разработчиков" из меню "Справка" AutoCAD.

  • AutoLISP Reference. Содержит полное справочное руководство по AutoLISP — интерпретируемому языку программирования, который можно использовать для обращения к командам AutoCAD, системным переменным и диалоговым окнам.
  • AutoLISP Developer's Guide. Содержит информацию по работе в интегрированной среде разработки приложений Visual LISP, которая служит для разработки и тестирования программ на языке AutoLISP. Здесь также описывается использование расширений AutoLISP, входящих в Visual LISP, для создания приложений с использованием технологии ActiveX Automation.
  • Учебное пособие по AutoLISP. Содержит упражнения с пошаговыми инструкциями, иллюстрирующие на практике использование Visual LISP для разработки программ на языке AutoLISP.
  • DXF Reference. Содержит полное и исчерпывающее описание формата файлов DXF.
Общие сведения

Справочные документы

Руководство пользователя

Справочник команд

Руководство по драйверам и устройствам

Руководства по установке и лицензированию

Руководство по настройке

AutoLISP, Visual LISP и DXF

Технология ActiveX Automation и VBA


Технология ActiveX Automation и VBA

К документации по ActiveX Automation и VBA можно обратиться, выбрав пункт "Справка для разработчиков" из меню "Справка" AutoCAD.

  • ActiveX and VBA Developer's Guide. Разъясняет использование ActiveX и VBA для разработки приложений по настройке AutoCAD. Включает пример кода и пошаговые инструкции.
  • ActiveX and VBA Reference.. Содержит сведения об объектной модели ActiveX и о связанных компонентах интерфейса.
  • Sheet Set Objects Reference. Содержит сведения об объектах Диспетчера подшивок.
  • Connectivity Automation Reference. Содержит сведения об объектной модели архитектуры Automation и о связанных компонентах интерфейса.
Общие сведения

Справочные документы

Руководство пользователя

Справочник команд

Руководство по драйверам и устройствам

Руководства по установке и лицензированию

Руководство по настройке

AutoLISP, Visual LISP и DXF

Технология ActiveX Automation и VBA


Показать анимацию

Во многих разделах справочной системы AutoCAD 2007 имеются примеры, сопровождающиеся анимацией. Доступ к разделам, содержащим такие анимации, можно выполнить из списка, расположенного ниже.

Создание 3D объектов

Создание твердотельного конуса

Создание политела

Создание тела или поверхности с помощью сдвига

Создание тела или поверхности по сечениям

Вычерчивание спиралей

Изменение 3D объектов

Работа с отдельными телами и поверхностями

Вытягивание ограниченной области

Изменение спиралей

Добавление ребер и граней к телам

Перемещение, вращение и масштабирование подобъектов

Работа с 3D инструментами

Использование динамической ПСК с твердотельными моделями

Создание объектов-сечений

Добавление изломов к сечению

Использование визуальных инструментов

Обход и облет

Присоединение DWF файлов в качестве подложки

Настройка интерфейса пользователя

Перенос и перемещение настроек

Создание и загрузка частичного файла НПИ

Создание, редактирование и повторное использование команд

Создание изображений для команд

Создание и редактирование панелей инструментов

Создание раскрывающихся меню

Добавление клавиш быстрого вызова и клавиш временной замены

Настройка рабочих пространств


Справка по AutoCAD 2006

Мои разделы

Пользователь может самостоятельно создавать разделы справочной системы. Добавленные разделы доступны из вкладок "Содержание", "Указатель" (если в них имеются элементы указателя) и "Поиск" в левой панели окна "Справка". Чтобы обратиться к добавленным разделам, следует выбрать на вкладке "Содержание" элемент "Мои разделы".

Информация о заполнении вкладки "Мои разделы" содержится в документации Заполнение "Моих разделов".
Общие сведения

Справочные документы

Руководство пользователя

Справочник команд

Руководство по драйверам и устройствам

Руководства по установке и лицензированию

Руководство по настройке

AutoLISP, Visual LISP и DXF

Технология ActiveX Automation и VBA

Мои разделы


Информация о версии справки


Комментарии пользователя

Данная форма предназначена для ввода замечаний и предложений, которые будут отправлены в группу технической документации компании Autodesk.

Имя и фамилия (не обязательно):
         E-mail (не обязательно):
Текст комментария:

Примечание: Форма не предназначена для получения советов или технической поддержки. Ваша информация будет использована для улучшения документации по продукту. Благодарим Вас!


AnswerWorks®


Советы по созданию запросов

Следуя нижеперечисленным советам, можно получить наиболее точные ответы на поставленные вопросы.

  • Чтобы ограничить область поиска, выберите именно те разделы документации, в которых вероятнее всего можно найти требуемую информацию. Выберите папки или набор папок из "Списка разделов документации для поиска" (List of Documentation Components to Search).
  • Отфильтруйте результаты поиска, выбрав только нужные разделы. Для этого снимите флажки "Концепции", "Процедуры" или "Команды" в дополнительных параметрах поиска.
  • Проверьте, нет ли в вопросе опечаток. Значимые слова могут игнорироваться, если их невозможно распознать.
  • Запросы следует оформлять в виде вопросов (Как отключить диалоговые окна?), в виде фраз (отключение диалоговых окон) или ключевых слов (диалоговое окно). При этом результаты, полученные в ответ на подобные запросы, могут несколько отличаться.
  • Запрос не должен быть многословным. Зачастую, чем меньше вводится слов, тем точнее результат запроса.
    Например: Список разделов, полученный по запросу Максимальное число видовых экранов, отличается от списка разделов по запросу Как увеличить максимальное число отображаемых видовых экранов?
  • Изменяйте порядок слов в запросе. Порядок слов может повлиять на результат.
    Например: Результат по запросу максимальное число видовых экранов отличается от результата по запросу видовых экранов максимальное число.
  • Используйте в запросе различные, но сходные по значению слова и выражения.
    Например: Запросы чертить окружности и создать окружности дают несколько отличающиеся результаты.
    Например: Результат запроса диалоговые окна отличается от результата запроса диалоги.
  • В запросах не следует использовать знаки пунктуации. Если термины, которые необходимо найти, содержат знаки пунктуации, поиск следует осуществлять с помощью вкладки "Поиск".
    Например: Если ввести имя файла, например acad.pat, то результат поиска будет недостоверным.
  • В запросах не следует употреблять цифры.
    Например: Если ввести термин, в написании которого используется сочетание 3D, результат поиска будет недостоверным. В данном случае вместо 3D следует писать трехмерный.
  • Не следует вводить слова, которые часто используются в формулировках разделов справочной системы.
    Например: При вводе слова чертеж или линия, вероятно, результаты поиска будут искажены. Рекомендуется удалить подобные слова из запроса или использовать более точные понятия.


Авторские права и товарные знаки

Copyright © 2006 Корпорация Autodesk.

С сохранением всех прав

Данная публикация или какая-либо ее часть не могут быть воспроизведены в каком бы то ни было виде, независимо от способа и целей копирования.

КОРПОРАЦИЯ AUTODESK НЕ ПРЕДОСТАВЛЯЕТ ГАРАНТИЙ, ВЫРАЖЕННЫХ В ЯВНОЙ ФОРМЕ ИЛИ ПОДРАЗУМЕВАЕМЫХ, ВКЛЮЧАЯ ПОДРАЗУМЕВАЕМЫЕ ГАРАНТИИ ПРИГОДНОСТИ ДАННЫХ МАТЕРИАЛОВ ДЛЯ ПРОДАЖИ ИЛИ ДЛЯ ДРУГИХ КОНКРЕТНЫХ ЦЕЛЕЙ, НО НЕ ОГРАНИЧИВАЯСЬ ИМИ, И ПРЕДОСТАВЛЯЕТ ЭТИ МАТЕРИАЛЫ ИСКЛЮЧИТЕЛЬНО НА УСЛОВИЯХ "КАК ЕСТЬ".

КОРПОРАЦИЯ AUTODESK НИ ПРИ КАКИХ ОБСТОЯТЕЛЬСТВАХ НЕ НЕСЕТ НИ ПЕРЕД КЕМ ОТВЕТСТВЕННОСТИ ЗА ОПРЕДЕЛЯЕМЫЕ ОСОБЫМИ ОБСТОЯТЕЛЬСТВАМИ, СОПУТСТВУЮЩИЕ, ПОБОЧНЫЕ ИЛИ КОСВЕННЫЕ УБЫТКИ, ВОЗНИКШИЕ В СВЯЗИ С ПРИОБРЕТЕНИЕМ ИЛИ ИСПОЛЬЗОВАНИЕМ ДАННЫХ МАТЕРИАЛОВ ИЛИ В РЕЗУЛЬТАТЕ ЭТОГО. ЕДИНСТВЕННАЯ И ИСКЛЮЧИТЕЛЬНАЯ ОТВЕТСТВЕННОСТЬ КОРПОРАЦИИ AUTODESK, НЕЗАВИСИМО ОТ ФОРМЫ ДЕЯТЕЛЬНОСТИ, НЕ БУДЕТ ПРЕВЫШАТЬ ПРОДАЖНУЮ ЦЕНУ ОПИСАННЫХ ЗДЕСЬ МАТЕРИАЛОВ.

Корпорация Autodesk оставляет за собой право модификации и усовершенствования своей продукции по мере необходимости. Данное руководство описывает программное обеспечение по состоянию на момент публикации, поэтому может не отражать последующие изменения программы.

Товарные знаки Autodesk

Следующие названия являются товарными знаками корпорации Autodesk в США и в других странах: 3D Studio, 3D Studio MAX, 3D Studio VIZ, 3ds Max, ActiveShapes, Actrix, ADI, AEC-X, ATC, AUGI, AutoCAD, AutoCAD LT, Autodesk, Autodesk Envision, Autodesk Inventor, Autodesk Map, Autodesk MapGuide, Autodesk Streamline, Autodesk WalkThrough, Autodesk World, AutoLISP, AutoSketch, Backdraft, Bringing information down to earth, Buzzsaw, CAD Overlay, Character Studio, Cinepak, Cinepak (логотип), Civil 3D, Cleaner, Combustion, Design Your World, Design Your World (логотип), EditDV, Education by Design, Gmax, Heidi, HOOPS, i-drop, IntroDV, Lustre, Mechanical Desktop, ObjectARX, Powered with Autodesk Technology (логотип), ProjectPoint, RadioRay, Reactor, Revit, Visual, Visual Construction, Visual Drainage, Visual Hydro, Visual Landscape, Visual Roads, Visual Survey, Visual Toolbox, Visual Tugboat, Visual LISP, Volo, WHIP! и WHIP! (логотип)

Следующие названия являются товарными знаками корпорации Autodesk в США и в других странах: AutoCAD Learning Assistance, AutoCAD Simulator, AutoCAD SQL Extension, AutoCAD SQL Interface, AutoSnap, AutoTrack, Built with ObjectARX (логотип), Burn, CAiCE, Cinestream, Cleaner Central, ClearScale, Colour Warper, Content Explorer, Dancing Baby (изображение), DesignCenter, Design Doctor, Designer's Toolkit, DesignKids, DesignProf, DesignServer, Design Web Format, DWF, DWFit, DWG Linking, DWG TrueConvert, DWG TrueView, DXF, Extending the Design Team, GDX Driver, Gmax (логотип), Gmax ready (логотип), Heads-up Design, Incinerator, jobnet, LocationLogic, ObjectDBX, Plasma, PolarSnap, Productstream, RealDWG, Real-time Roto, Render Queue, Topobase, Toxik, Visual Bridge, Visual Syllabus и Wiretap.

Корпорация Autodesk Canada Co. Товарные знаки

В США, Канаде и/или других странах товарными знаками корпорации Autodesk Canada Co. являются: Discreet, Fire, Flame, Flint, Flint RT, Frost, Glass, Inferno, MountStone, Riot, River, Smoke, Sparks, Stone, Stream, Vapour, Wire.

Следующие названия являются товарными знаками корпорации Autodesk Canada Co. в США, Канаде и/или других странах: Backburner, Multi-Master Editing.

Товарные знаки других фирм

Все остальные названия и товарные знаки принадлежат соответствующим владельцам.

Сторонние разработчики программного обеспечения

ACIS Copyright © 1989-2001 Spatial Corp. Частично Copyright © 2002 Autodesk, Inc.

AnswerWorks 4.0 ©; 1997-2003 WexTech Systems, Inc. Частично основано на данном программном обеспечении © Vantage-Knexys. С сохранением всех прав.

Copyright © 1997 Microsoft Corporation. С сохранением всех прав.

Copyright © 1988-1997 Sam Leffler.

Copyright © 1991-1997 Silicon Graphics, Inc.

AutoCAD ® 2007 и AutoCAD LT ® 2007 производится согласно лицензии, полученной у DIC Color Guide ® from Dainippon Ink and Chemicals, Inc. Copyright © Dainippon Ink and Chemicals, Inc. С сохранением всех прав. DIC и DIC Color Guide являются зарегистрированными товарными знаками компании Dainippon Ink and Chemicals, Inc.

International CorrectSpell™. Система проверки орфографии © Lernout & Hauspie Speech Products, N.V., 1995 г. С сохранением всех прав.

InstallShield™ 3.0. Copyright © 1997 InstallShield Software Corporation. С сохранением всех прав.

Macromedia ® and Flash ® являются охраняемыми товарными знаками компаний Adobe Systems Incorporated в США и других странах.

PANTONE® Цвета, отображаемые в программном обеспечении и в пользовательской документации, могут не соответствовать стандартам PANTONE. Точность отображения цвета следует проверять по подлинным публикациям цветов компании PANTONE.

PANTONE ® и другие товарные знаки Pantone, Inc. принадлежат компании Pantone, Inc. © Pantone, Inc. 2002

Корпорация Pantone является владельцем авторских прав на программное обеспечение и/или на данные по цветопередаче, лицензия на которые предоставлена корпорации Autodesk только на условиях их распространения для использования исключительно в сочетании с определенными программными продуктами Autodesk. Компания Pantone, Inc. является владельцем авторских прав на цветовые данные и/или программное обеспечение, которые переданы по лицензии компании Autodesk, Inc., для распространения и использования только с определенными программными продуктами компании Autodesk.

Частично © 1991-1996 гг. Arthur D. Applegate. С сохранением всех прав.

Данное программное обеспечение частично основано на разработках независимой группы JPEG.

RAL DESIGN © RAL, Sankt Augustin, 2002

RAL CLASSIC © RAL, Sankt Augustin, 2002

Отображение с передачей цветов RAL выполнено с разрешения RAL Deutsches Institut für Gütesicherung und Kennzeichnung e.V. (Немецкого Института RAL по сертификации и поддержке качества, бывшей Assoc.), D-53757 Sankt Augustin."

Гарнитуры шрифтов из библиотеки гарнитур Bitstream® , © 1992 г.

Гарнитуры шрифтов от Payne Loving Trust, © 1996 г © 1996. С сохранением всех прав.

Печатное руководство и справка выполнены с помощью Idiom WorldServer™

ИСПОЛЬЗОВАНИЕ В ГОСУДАРСТВЕННЫХ УЧРЕЖДЕНИЯХ

Использование, копирование или разглашение государственными учреждениями США допускаются в рамках применимых ограничений, сформулированных в FAR 12.212 (Ограничения в правах на программное обеспечение для коммерческих компьютеров) и DFAR 227.7202 (Права на технические данные и программное обеспечение компьютеров).


Получение обновлений документации

Обновления документации по продукту можно получить из Интернета. Для проверки наличия обновлений следует перейти по указанной ниже ссылке.

Рекомендуется периодически посещать этот Интернет-ресурс и между выпусками пакетов обновления. Там будут размещаться различные информационные сообщения, советы и т.п. Для удобства обращения к таким документам можно добавить ссылки на них на вкладку "Избранное".

  • Проверить обновления


Заполнение "Моих разделов"

Для добавления справочных сведений в "Мои разделы" необходимо вначале создать их в формате HTML, а затем скомпилировать программой Microsoft HTML Help Workshop. Результатом компиляции является файл myhelp.chm. Этот файл следует поместить в папку AutoCAD\Help.

Включение подразделов в "Мои разделы"

  • Добавить к числу исходных компилируемых файлов файл со списком подразделов. Он должен иметь имя myhelp_toc.html.

Отображение заголовков подразделов на вкладке "Содержание"

  • Добавить к числу исходных компилируемых файлов HHC-файл содержимого.

Возможность поиска разделов по ключевым словам

  • Добавить к числу исходных компилируемых файлов HHK-файл указателя.

Если в CHM-файл пользовательской справки не включены файл myhelp_toc.html, HHC-файл или HHK-файл, просмотреть содержимое "Моих разделов" можно с помощью вкладки "Поиск".

В комплект поставки продукта включены файлы примеров организации "Моих разделов". Извлечь файлы примеров из архивного файла myhelp.zip.


Справочная информация отсутствует

Для текущей команды информация отсутствует. Возможно, это устаревшая команда. Для поиска информации о связанных командах или задачах используйте вкладку "Поиск".


zz [Пустой раздел]

Пустой раздел

Этот раздел намеренно оставлен пустым.